Doordat we eind vorig jaar een zeer grote update hebben uitgevoerd op onze website is de website nu lastig bereikbaar voor oudere browsers. Met name mensen met Windows Vista en de bijbehorende Internet Explorer versie en voor mensen met Google Chrome hebben last van dit probleem. Onze website is voor hen niet meer te bereiken.

ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY

Website 2017 proof maken

Eind 2017 is onze webserver 2017 proof gemaakt. Daarbij zijn er technieken ingezet die vooral mobiele apparaten bevoordelen. Zo zijn de nieuwe HTTP/2 en SNI/SSL ingezet. Hierdoor worden webpagina's over een beveiligde HTTPS verbinding razendsnel geserveerd. De reden voor deze vernieuwing was de aankondiging van Google om alle websites die slechts op HTTP draaien als onveilig te gaan bestempelen. Dat wilden we voor zijn.

Opgelost

De problemen zijn opgelost. Ook gebruikers van oudere Android en Chrome versies zijn weer in staat om op onze website te komen.